Jump to content
AUSTRALIAN DJ FORUMS
Bonz

WARNING: new laptop owners with USB 3 ports

Recommended Posts

Just letting everyone know if they didnt know before that theres a good chance your going to have dramas

with ur audio interface etc. with most of these new laptops that only have usb3.0 ports..

the new asus i bought is having all kinds of dramas with my audio kontrol 1.

im in the process of attempting a fix now.

let me know if any of u have the same problems.

Share this post


Link to post
Share on other sites

bro that sucks, im really sorry. know how much you put into getting a new lappy.

my new Dell with x4 USB 3 is crashing every time i put my external sound card in; both Audio 2 & M-Audio Ultra

i have not been on Traktor in weeks to mix nor have i got it yet for FL 10 to acknowledge my external sound card.

personally, im shattered to think i thought i was upgrading but found myself with constant problems..

eg. viewtopic.php?f=48&t=11464&hilit=win+7

Share this post


Link to post
Share on other sites

haha thats all good man!

sorry i didnt see that post.

well looks like where sorta in the same boat.

ive found a thread where people are attempting a few things, might work for u as it did for some on there.

didnt work for me tho..

http://www.native-instruments.com/forum ... p?t=173508

basically you can try this.

control panel > programs and features > locate "Intel USB 3.0 eXtensible Host Controller" and uninstall it...

For some people the usb ports fell back to 2.0

For me i lost all function of usb ports.

if you try it and u lose all function of usb u can reinstall it here... http://downloadcenter.intel.com/Deta...id=dc_rss#help

Share this post


Link to post
Share on other sites

*sigh* wtf...

anyways, i will give your suggestion a try cause im running out of options i have tried.

all i hear as an echo in my head is my gf saying "get a mac, get a mac, get a mac, get a mac, get a mac..."

must prove wrong :P

how could NI & others not warn ppl about this kind of issue when win 7 & usb 3 came out. devo..

Share this post


Link to post
Share on other sites

haha noooo dont glorify all the mac heads in there..! haha

apparently SOME mac users with 3.0 are also having problems.

but yeah i know right, a load of shuit.

makes me wanna move onto another brand of interface.

ive also heard windows 8 has a fix. so until then i dunno....

Share this post


Link to post
Share on other sites
You should be able to force usb 2.0 in your bios settings.

elaborate pls.

When your computer starts you should be able to press f10 or something to go into bios options, where you can enable and disable usb standards

Share this post


Link to post
Share on other sites

for dells it is F2 right after pressing the power button.

pretty sure there is no option to force ports back to usb2 though (at least not on the model you have ysm)

as far as the incompatibility goes, it seems like more of a driver issue than anything, have you tried different versions of the drivers?

also checking for the latest updates to drivers on NI site

Share this post


Link to post
Share on other sites

yeah ive tried previous to latest drivers for the audio kontrol 1.

and no point updating the driver for usb3 coz ive already got the latest.

Share this post


Link to post
Share on other sites

Ahh that sucks, ill have a bit of a research for you when i get all of my pending work out of the way and have some free time to look for you.

there must be a way to get it working

Share this post


Link to post
Share on other sites

ehat about using a usb hub

one of the shittier ones that is

These always had the issue of if you had a USB 1 item plugged in (which most sound cards are) then all ports on the hub will run at USB 1

Share this post


Link to post
Share on other sites

It wont generally work using usb hubs because in theory ur still running it through a usb3 port.

other people have tried it with no luck.

thanks fuddz and eggs

Share this post


Link to post
Share on other sites
Don't upgrade to win8. At least not straight away.

It's just going to bring a whole new world of issues

Hey supposedly its a fix...

if theres an option im gunna take it eventually.

NI better pull there finger out!

Share this post


Link to post
Share on other sites

yeah nothin there ysm.

cheers melody, glad urs is goin alright man, looks like it maybe hardware specific.

hay do your usb 3 ports work backwards, as in they support usb 2 as well?

Share this post


Link to post
Share on other sites

all usb 3 ports should be backward compatible. just some devices that are being plugged in look like they are having a couple of issues. mainly audio interfaces too by the looks of it

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...